Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : 11 July 2013 12:09:31(UTC)

Rank: Newbie

Groups: Registered
Joined: 11/07/2013(UTC)
Posts: 1


We have moved our server installation of VQ to another machine, and changed all the client machines to point to the new server using the VQ Configuration Utility. Everything works as expected, except for the VQ Viewer. We have created a new Web Site in IIS on the server and it points to the VQ installation folder. Allow anonymous is set to true as it should be. But still we get an "500 internal error" in the browser:-(

Please advise

Kind regards
#2 Posted : 12 July 2013 08:11:44(UTC)

Rank: Member

Groups: Registered
Joined: 23/12/2012(UTC)
Posts: 13
Location: Paris

Thanks: 1 times
Hi there

on IIS7 which comes with Windows 7, classic asp is not installed by default. We had the same problem here, so I think that is the solution to you problem.

Here is a good article on how to enable ASP on your machine:


Hope this helps

Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.